MLS Outage - Greater Augusta MLS
Incident Report for HouseCanary
Resolved
The issue impacting Greater Augusta MLS has been resolved. Listing information and updates are resuming and we anticipate a large volume of updates to be delivered over the course of the day.
Posted Mar 21, 2023 - 10:44 PDT
Identified
We are currently experiencing an outage in the Augusta-Richmond County, GA-SC MSA related to Greater Augusta MLS. Delivery of new listing information and updates specific to this MLS will be delayed until the outage is remediated. In addition, information related to this MLS will be limited within our applications until this has been resolved.

We will provide an update once we have identified a resolution timeline.
Posted Mar 17, 2023 - 14:10 PDT
This incident affected: Property Explorer - Web Application, Property Explorer - API, and Acquisition Explorer.