MLS Outage - MLS Now (Northeast Ohio)
Incident Report for HouseCanary
Resolved
The platform migration has been completed . Acquisition Explorer clients that have buyboxes enabled in the impacted MSAs can expect increased lead volume today.
Posted Dec 05, 2023 - 09:46 PST
Identified
MLS Now is undergoing a platform migration at the underlying MLS level. Updates and new listings have currently been disabled by the MLS and are expected to resume on Tuesday (12/5).

The following MSAs will be impacted:
* Akron, OH
* Canton-Massillon, OH
* Cleveland-Elyria, OH
* Parkersburg-Vienna, WV
* Toledo, OH
* Weirton-Steubenville, WV-OH
* Wheeling, WV-OH
* Youngstown-Warren-Boardman, OH-PA

All listing information will re-processed as a result of this underlying MLS change.
Posted Dec 04, 2023 - 13:28 PST
This incident affected: Property Explorer - Web Application, Property Explorer - API, and Acquisition Explorer.