Outage Across HouseCanary Web Applications
Incident Report for HouseCanary
Resolved
All applications continue to perform normally and continue to be fully operational.
Posted Sep 09, 2021 - 00:44 PDT
Monitoring
We identified an issue with Cloudflare, one of our service providers. We have put in a temporary fix to bypass this service until the underlying issues have been resolved.

All applications are now fully operational and are performing normally. We will continue to monitor the situation and will remove our temporary fix once the underlying issues have been fully resolved.
Posted Sep 08, 2021 - 23:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2021 - 23:22 PDT
Investigating
We have identified an issue preventing access to HouseCanary web applications. We are currently taking steps to resolve the issue.
Posted Sep 08, 2021 - 23:22 PDT
This incident affected: Data Explorer - Analytics API, Property Explorer - Web Application, Order Manager - Web Application, and Platform and Developer Center.