MLS Outage - Triangle MLS
Incident Report for HouseCanary
Resolved
The underlying MLS system migration has been completed. Updates and new listings are being processed as normal.
Posted Nov 29, 2023 - 13:01 PST
Identified
Triangle MLS is undergoing a system migration at the underlying MLS level. Updates and new listings have currently been disabled by the MLS and are expected to resume on Wednesday (11/29) at 9am ET.

The following MSAs will be impacted:
* Burlington, NC
* Durham-Chapel Hill, NC
* Fayetteville, NC
* Goldsboro, NC
* Raleigh-Cary, NC
Posted Nov 27, 2023 - 14:47 PST
This incident affected: Acquisition Explorer.