MLS Outage - RLS at REBNY
Incident Report for HouseCanary
Resolved
The issue has been resolved. Acquisition Explorer clients that have buyboxes enabled in New York City can expect increased lead volume.
Posted Feb 15, 2024 - 13:58 PST
Identified
We are currently experiencing an outage in New York City related to the RLS at the Real Estate Board of New York (REBNY). Delivery of new listing information and updates specific to this MLS will be delayed until the outage is remediated. In addition, information related to this MLS will be limited within our applications until this has been resolved.

We will provide an update once we have identified a resolution timeline.
Posted Dec 08, 2023 - 12:54 PST
This incident affected: Property Explorer - Web Application, Property Explorer - API, and Acquisition Explorer.