Stale data elements being presented across several HouseCanary products
Incident Report for HouseCanary
Resolved
We're resolved this issue and all property information should now be reflecting the correct, current state. The root cause was an issue with one of our internal services that serves data to our client-facing applications which was incorrectly showing stale data. That issue has now been resolved and all applications and services are behaving as expected.
Posted Feb 27, 2024 - 14:14 PST
Identified
We are continuing to investigate the issue and have identified what we suspect is the root cause. Once fully identified, we will update any impacted properties with stale data elements.
Posted Feb 27, 2024 - 10:53 PST
Investigating
We are currently investigating an issue related to stale data elements that are being displayed across several HouseCanary products, including Property Explorer and ComeHome.
Posted Feb 27, 2024 - 10:17 PST
This incident affected: Property Explorer - Web Application, Acquisition Explorer, and ComeHome.