API Documentation Outage
Incident Report for HouseCanary
Resolved
We've resolved the issue by utilizing our older API documentation format while we fully remediate the issue, which is related to our newer Postman-hosted documentation.

The Postman collection can still be accessed via the following URL: https://www.postman.com/housecanaryapi/workspace/housecanary-analytics-api/collection/28606413-b35f8baa-f503-4736-bf25-6be7beab2b4c.
Posted Dec 15, 2023 - 19:10 PST
Update
We are continuing to work on a fix for this issue.

In the interim, our Postman collection can be accessed here: https://www.postman.com/housecanaryapi/workspace/housecanary-analytics-api/collection/28606413-b35f8baa-f503-4736-bf25-6be7beab2b4c
Posted Dec 15, 2023 - 13:08 PST
Identified
The documentation related to our Data Explorer API is currently experiencing an outage. We have identified the issue and are working on a fix.

Please note that this only impacts the API documentation, not the API itself.
Posted Dec 15, 2023 - 12:31 PST
This incident affected: Data Explorer - Analytics API.