MLS Outage - Triangle MLS
Incident Report for HouseCanary
Resolved
Triangle MLS has resolved the issue. New listing information and updates are being processed as expected.
Posted Feb 29, 2024 - 11:30 PST
Identified
Triangle MLS is currently experiencing an outage at the underlying MLS level. Delivery of new listing information and updates specific to this MLS will be delayed until the outage is remediated. In addition, information related to this MLS will be limited within our applications until this has been resolved.

The following MSAs will be impacted:
* Burlington, NC
* Durham-Chapel Hill, NC
* Fayetteville, NC
* Goldsboro, NC
* Raleigh-Cary, NC

We will provide an update once we have received additional information from Triangle MLS.
Posted Feb 29, 2024 - 10:06 PST
This incident affected: Property Explorer - Web Application, Property Explorer - API, and Acquisition Explorer.