API calls using component_mget endpoint are failing for some users
Incident Report for HouseCanary
Resolved
This issue has been resolved.
Posted Jan 04, 2024 - 13:29 PST
Monitoring
We've released a fix and are monitoring the results to ensure that it resolves the issue for impacted users.
Posted Jan 04, 2024 - 12:56 PST
Identified
API calls using the component_mget endpoint are failing for some users. We've identified the issue and are in the process of releasing a fix.
Posted Jan 04, 2024 - 12:18 PST
This incident affected: Data Explorer - Analytics API.