MLS Outage - California Regional MLS
Incident Report for HouseCanary
Resolved
The issue has been resolved. Acquisition Explorer clients that have buyboxes enabled in the impacted MSAs can expect increased lead volume.
Posted Jan 13, 2025 - 15:31 PST
Identified
We are currently experiencing an outage related to California Regional MLS related to a technical change made at the underlying MLS. Delivery of new listing information and updates specific to this MLS will be delayed until the outage is remediated. In addition, information related to this MLS will be limited within our applications until this has been resolved.

Impacted MSAs:
* Los Angeles-Long Beach-Anaheim, CA
* Riverside-San Bernardino-Ontario, CA
* San Francisco-Oakland-Berkeley, CA
* San Diego-Chula Vista-Carlsbad, CA
* San Jose-Sunnyvale-Santa Clara, CA
* Oxnard-Thousand Oaks-Ventura, CA
* San Luis Obispo-Paso Robles, CA
* Salinas, CA
* Chico, CA
* Santa Cruz-Watsonville, CA
* Merced, CA
* Madera, CA

We will provide an update once we have identified a resolution timeline.
Posted Jan 13, 2025 - 10:34 PST
This incident affected: Property Explorer - Web Application, Property Explorer - API, and Acquisition Explorer.