Order Manager - Web Application and API outage
Incident Report for HouseCanary
Resolved
The fix is working as expected. This incident has been resolved.
Posted Feb 07, 2024 - 19:41 PST
Monitoring
A fix has been implemented. Both the web application and API are now available and performing as expected. We are actively monitoring the fix.
Posted Feb 07, 2024 - 19:29 PST
Investigating
We are currently experiencing an outage related to both the Order Manager web application and the Order Manager API. Clients may be receiving errors when using the web application and may be receiving a 503 error when making API calls. We are currently investigating a fix.
Posted Feb 07, 2024 - 19:10 PST
This incident affected: Order Manager - Web Application and Order Manager - API.