MLS Outage - North Texas Real Estate Information Systems (NTREIS)
Incident Report for HouseCanary
Resolved
The issue has been resolved. Acquisition Explorer clients that have buyboxes enabled in the impacted MSAs can expect increased lead volume.
Posted Feb 07, 2024 - 18:24 PST
Update
We are continuing to work on a fix related to this issue. We expect to have this resolved in the coming days and will provide an update once completed.
Posted Feb 06, 2024 - 15:37 PST
Identified
We are currently experiencing an outage related to North Texas Real Estate Information Systems (NTREIS), which impacts a few MSAs in Texas, including Dallas-Fort Worth and Abilene. Delivery of new listing information and updates specific to this MLS will be delayed until the outage is remediated. In addition, information related to this MLS will be limited within our applications until this has been resolved.

We will provide an update once we have identified a resolution timeline.
Posted Feb 05, 2024 - 15:31 PST
This incident affected: Property Explorer - Web Application, Property Explorer - API, Acquisition Explorer, and ComeHome.