Photos not displaying correctly in ComeHome

Incident Report for HouseCanary

Resolved

The fix has been released and photos are now displaying correctly within the ComeHome application.
Posted Mar 22, 2025 - 10:19 PDT

Update

We have identified the issue and are in the process of releasing a fix.
Posted Mar 22, 2025 - 10:12 PDT

Identified

We’ve identified an issue where property photos may not be displaying correctly within the ComeHome platform. We will post an update once we investigate further and release a fix.
Posted Mar 22, 2025 - 09:45 PDT
This incident affected: ComeHome.