MLS Outage - REColorado
Incident Report for HouseCanary
Resolved
The issue impacting REColorado MLS has been resolved. Listing information and updates are resuming and we anticipate a large volume of updates to be delivered over the course of the day.
Posted Mar 13, 2023 - 13:28 PDT
Identified
We are currently experiencing an outage in the greater Denver, CO area related to the REColorado MLS. New listing information and updates specific and unique to this MLS will be delayed until the outage is remediated. We will provide an update once we have identified a timeline for remediation.

Please note that the IRES MLS has almost full overlap with REColorado, so we expect limited impact given the overlap in coverage between the two.
Posted Mar 06, 2023 - 16:22 PST
This incident affected: Acquisition Explorer.