Acquisition Explorer - deliveries are delayed
Incident Report for HouseCanary
Resolved
Everything is now working as expected. This issue has been resolved.
Posted Mar 16, 2023 - 16:30 PDT
Monitoring
A fix has been implemented and deliveries are resuming. We are currently monitoring to ensure no additional issues arise.
Posted Mar 16, 2023 - 16:07 PDT
Identified
We have identified the issue - it is related to underlying database change. We are currently triaging and determining a plan to resolve it.
Posted Mar 16, 2023 - 15:53 PDT
Investigating
We are currently investigating an issue related to deliveries being delayed for Acquisition Explorer clients. We will post an update once we have an estimated timeline for remediation.
Posted Mar 16, 2023 - 15:31 PDT
This incident affected: Acquisition Explorer.