Partial Outage across HouseCanary Applications
Incident Report for HouseCanary
Resolved
The underlying issues at our service provider have been resolved. We have removed our temporary fix and all applications continue to perform normally and continue to be fully operational.
Posted Sep 02, 2021 - 15:35 PDT
Update
All applications continue to perform normally and are fully operational while we await final resolution from our impacted service provider.
Posted Sep 02, 2021 - 12:49 PDT
Monitoring
We’ve put in a temporary fix to bypass Cloudflare, our impacted service provider. All applications are operating normally and we are monitoring the situation closely.

We will leave this incident open until underlying issues are resolved, but all applications have been set to Operational.
Posted Sep 02, 2021 - 06:56 PDT
Identified
We've identified that one of our main service providers (Cloudflare) is experiencing issues, resulting in our web applications being inaccessible. We are determining if we can remediate the issue on our end.
Posted Sep 02, 2021 - 06:15 PDT
Investigating
HouseCanary web applications are currently inaccessible. We are currently investigating the issue.
Posted Sep 02, 2021 - 02:47 PDT
This incident affected: Data Explorer - Analytics API, Property Explorer - Web Application, Order Manager - Web Application, and Platform and Developer Center.