MLS Outage - RMLS (Oregon)
Incident Report for HouseCanary
Resolved
The outage at RMLS has been resolved. All updates (including any updates that were posted during the outage) are now being processed.
Posted Aug 10, 2022 - 15:12 PDT
Identified
RMLS in Oregon currently has an ongoing outage at the underlying MLS level. Listing information and updates will be delayed until the MLS remediates the outage.
Posted Aug 09, 2022 - 09:46 PDT
This incident affected: Acquisition Explorer (fka Lead Feed).