Partial Outage across HouseCanary Applications
Incident Report for HouseCanary
Resolved
All applications continue to be operational and perform normally.
Posted Sep 10, 2021 - 08:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results. All applications are fully operational and performing normally at this time.
Posted Sep 10, 2021 - 07:59 PDT
Identified
We’ve identified an issue with one of our service providers and are putting in a temporary fix to restore normal operations. Application availability is intermittent.
Posted Sep 10, 2021 - 07:54 PDT
This incident affected: Data Explorer - Analytics API, Property Explorer - Web Application, Order Manager - Web Application, and Platform and Developer Center.