Platform experiencing service issues
Incident Report for HouseCanary
Resolved
This incident has been resolved.
Posted Aug 01, 2018 - 13:39 PDT
Monitoring
We are monitoring results.
Posted Aug 01, 2018 - 12:23 PDT
Update
We have updated the match and append service. Jobs in the 'Processing' state have completed.
Posted Aug 01, 2018 - 12:23 PDT
Identified
We have identified the issue.
Posted Aug 01, 2018 - 12:07 PDT
Investigating
The match and append service is experiencing system issues. We are actively working to resolving them. Any new job submitted will be stuck in the 'Created' state.
Posted Aug 01, 2018 - 09:11 PDT
This incident affected: Platform and Developer Center.